Aller au Forum:
Notez ce sujet :

Page(s) (3): [ <   1   2   3   > ]   Sujet précédent   Sujet suivant
Auteur
Sujet    Tout développer | Tout contracter NOUVEAU SUJET    RÉPONDRE
Réduire ce message44662 [CH³CH²CHO]ConfirméNiveau 8 · Abonné Canal+Référenceur Appliqué
Membre depuis
2002
Messages
970
Plus
Membre n°
4
Inscription
22 Feb 2002
Localisation
DonkeyLand
Âge
124 ans
Sujets lancés
38
Ancienneté
100 %
Participation
51 %
Ancien message 25-02-2002 23:54
Moi je compte bien naviguer sur d'autres forums, mais ce n'est pas pour autant que je renierais le forum de Soul ! Chaque forum a ses avantages, Sharereactor a de bonnes releases V.O., le forum Techsan est assez sympa, celui de l'odl rassemble la majorité des donkyeurs, et celui-ci a une âme !

Signaler ce message à un modérateur | IP: Logguée

Réduire ce messageEecleoptusConfirméNiveau 8 · Abonné Canal+Référenceur Appliqué
Membre depuis
2002
Messages
1064
Plus
Membre n°
9
Inscription
22 Feb 2002
Âge
39 ans
Sujets lancés
79
Ancienneté
100 %
Participation
52 %
ouaiAncien message 26-02-2002 00:06
ouai l'âme d'un guerrier

moi je reviendrai tous les jour g pas ecris pour rien et tous ces gens simpas et 4662 tu peux mettre ta signature sur le forum francais car ji suis et tu la laisse sur mon post ke g retrouver

__________________
Ecleoptus

Signaler ce message à un modérateur | IP: Logguée

Réduire ce messageRremozConfirméNiveau 7 · Cinéphage
Membre depuis
2002
Messages
910
Plus
Membre n°
44
Inscription
23 Feb 2002
Âge
49 ans
Sujets lancés
51
Ancienneté
100 %
Participation
50 %
Ancien message 26-02-2002 00:08
Message écrit par ecleoptus
jarrive pas a aceder a coup de couer coup de gueule

ki peut me dire si mon post il y er c je crois savoir ki sont les faker

T 'inquiètes pas on le voit ton post de 3 kilomètres qu' a fait sauter le serveur

__________________
http://webradio.ombilikal.org/

Signaler ce message à un modérateur | IP: Logguée

Réduire ce messageRrino123DébutantNiveau 4 · Fan de VHSRéférenceur Novice
Membre depuis
2002
Messages
237
Plus
Membre n°
26
Inscription
23 Feb 2002
Localisation
Canada ( Québec )
Âge
74 ans
Sujets lancés
14
Ancienneté
100 %
Participation
25 %
Ancien message 26-02-2002 00:30
Ben moi j'y suis et ces pour y rester, j'aime bien l'ambiance et toute l'équipe de ce forum est extraordinaire.

Rien ne m’empêche d'aller visiter les autres forums et d'y apporter ma participation.

Le forum de old m'a apporté beaucoup et il est le premier ou je me suis inscrit alors je ne veux pas le laisser tomber même si l'ambiance n'est plus ce qu’elle était à ses touts début.

Signaler ce message à un modérateur | IP: Logguée

Réduire ce messagesoul^keeperConnectéAdministrateurNiveau 50 · OscariséRéférenceur Légendaire
Membre depuis
2002
Messages
17438
Plus
Membre n°
1
Inscription
22 Feb 2002
Localisation
La Défense
Âge
49 ans
Sujets lancés
3040
Ancienneté
100 %
Participation
100 %
Ancien message 26-02-2002 00:34
je vous rappelle que je suis modérateur sur l'autre forum, et que je suis content qu'il réouvre, là n'est pas la question. Moi non plus je ne vais pas me cantonner qu'à "mon" forum, y'a pas mal de newbies qui m'attendent dans la section Q/R du forum d'odl lol.... mais c'est sûr qu'ici c'est un peu mon "bébé", donc je vais forcément m'en occuper de près.. Cela dit, avec l'avance de posts que j'ai (ici et là bas), je crois que j'ai la capacité de bien m'occuper des 2 forums

Signaler ce message à un modérateur | IP: Logguée

Réduire ce messageGGENIUSBanni(e)Niveau 10 · Cinéphile
Membre depuis
2002
Messages
1615
Plus
Membre n°
20
Inscription
23 Feb 2002
Localisation
PARIS 75
Sujets lancés
89
Ancienneté
100 %
Participation
60 %
Ancien message 26-02-2002 00:40
"y'a pas mal de newbies qui m'attendent dans la section Q/R du forum d'odl lol.... "

Et moi je corrigerais tes bétises ;-) .....J'vais les guetter et HOP....>> on fera de jolis débats......

Déjà que je suis pas d'accord sur la FAQ de max connections sur W2000/Xp mais j'ai la flemme de répondre ..LOL

Signaler ce message à un modérateur | IP: Logguée

Réduire ce messagesoul^keeperConnectéAdministrateurNiveau 50 · OscariséRéférenceur Légendaire
Membre depuis
2002
Messages
17438
Plus
Membre n°
1
Inscription
22 Feb 2002
Localisation
La Défense
Âge
49 ans
Sujets lancés
3040
Ancienneté
100 %
Participation
100 %
Ancien message 26-02-2002 00:44
je t'encourage au contraire à y répondre: post dans hotline générale

Il y a bien une clé TcpNumConnection mais elle sert à LIMITER..
Attention, le TCP/IP de Windows, j'en ai bouffé ... et j'ai pas mal de liens vers les bases technet krosoft, alors argumente bien si t'es pas d'ac

Signaler ce message à un modérateur | IP: Logguée

Réduire ce messageRrino123DébutantNiveau 4 · Fan de VHSRéférenceur Novice
Membre depuis
2002
Messages
237
Plus
Membre n°
26
Inscription
23 Feb 2002
Localisation
Canada ( Québec )
Âge
74 ans
Sujets lancés
14
Ancienneté
100 %
Participation
25 %
Ancien message 26-02-2002 00:47
Message écrit par soul^keeper
je vous rappelle que je suis modérateur sur l'autre forum, et que je suis content qu'il réouvre, là n'est pas la question. Moi non plus je ne vais pas me cantonner qu'à "mon" forum, y'a pas mal de newbies qui m'attendent dans la section Q/R du forum d'odl lol.... mais c'est sûr qu'ici c'est un peu mon "bébé", donc je vais forcément m'en occuper de près.. Cela dit, avec l'avance de posts que j'ai (ici et là bas), je crois que j'ai la capacité de bien m'occuper des 2 forums


Cela j'en doute pas un instant soul et je suis bien content de te l'entendre dire.

Signaler ce message à un modérateur | IP: Logguée

Réduire ce messageCcamiGuruNiveau 20 · Stagiaire plateauRéférenceur Appliqué
Membre depuis
2002
Messages
10312
Plus
Membre n°
2
Inscription
22 Feb 2002
Localisation
Paris
Âge
45 ans
Sujets lancés
221
Ancienneté
100 %
Participation
93 %
Talking Ancien message 26-02-2002 00:55
ben moi ( bien que tlm s'en foute) j'adopte ce forum et j'y reste!!! jme sens bien ici zai pas envie de changer!!! j'avais un peu peur de ça aussi pour le forum mais je sais qu'il va durer LONGTEMPS longtemps longtemps longtemps longtemps ...
et puis je sais pas moi mais il est super convivial!!!

__________________

Signaler ce message à un modérateur | IP: Logguée

Réduire ce messageVvinceNoviceNiveau 2 · SpectateurRéférenceur Novice
Membre depuis
2002
Messages
93
Plus
Membre n°
98
Inscription
24 Feb 2002
Âge
48 ans
Sujets lancés
3
Ancienneté
100 %
Participation
10 %
Ancien message 26-02-2002 01:23
c'est clair que c'est ce forum qui est le plus chaleureux, bon évidemment si tu veux toucher plus de monde, faux aller sur le forum français.
Je trouvais la section french de sharereactor pas mal, mais c'est déserté en ce moment.
Il y a aussi 2-3 autres forums.
Mais c'est vrai que des fois ça peut être chiant pour certain de poster plusieurs fois les mêmes messages, donc je comprends qu'il y ait des donkeyeurs qui préfèrent se concentrer que sur le forum d'ODL.
Bon, ça fait peu de temps qu'il existe ce forum, et il est déjà dans mon top3 des forums edonkey.


pour tous ces smileys même si chez moi la fenetre des smileys mets en temps fou à s'afficher.

Signaler ce message à un modérateur | IP: Logguée

Réduire ce messageRrellikExpertNiveau 18 · ChroniqueurRéférenceur Confirmé
Membre depuis
2002
Messages
2990
Plus
Membre n°
94
Inscription
24 Feb 2002
Localisation
La haut, la haut très loin dans l'espace
Sujets lancés
217
Ancienneté
100 %
Participation
71 %
Ancien message 26-02-2002 01:25
charge actuelle du serveur (upload): %

c bien il up a x% on c pas, nan il tourne bien ce forum mais il est sur ke certain le delaisseront, pour ma part deja présent sur le forum odl en tant ke modos il est sur ke suis ke ca revienne surtout pour le tps perdu a répeter ou expliquer des trucs faire des recherches... mais c pas pour ca ke je ne traine plus sur le forum US ou sharereactor, donc pour celui la c pareil puis ossi d'otre bon G pas 100 forum mais bon fo gérer entre le taf le vrai puis le taf cyber

Signaler ce message à un modérateur | IP: Logguée

Réduire ce messagesoul^keeperConnectéAdministrateurNiveau 50 · OscariséRéférenceur Légendaire
Membre depuis
2002
Messages
17438
Plus
Membre n°
1
Inscription
22 Feb 2002
Localisation
La Défense
Âge
49 ans
Sujets lancés
3040
Ancienneté
100 %
Participation
100 %
Ancien message 26-02-2002 01:27
précise les circonstances exactes où t'as pas eu la charge serveur correctement (sur quelle fenetre t'étais, et sur quoi t'as cliqué)

Merci d'avance

Signaler ce message à un modérateur | IP: Logguée

Réduire ce messageGGENIUSBanni(e)Niveau 10 · Cinéphile
Membre depuis
2002
Messages
1615
Plus
Membre n°
20
Inscription
23 Feb 2002
Localisation
PARIS 75
Sujets lancés
89
Ancienneté
100 %
Participation
60 %
Ancien message 26-02-2002 01:38
RHAAAAAAAAAAAAAAaa

Ch'ui dégue ..
j'avais écrit un roman et pouf FREEEEEEEEEEEEZZE

tant pis je recommence ma réputation est en jeu ..LOL


Bon je disais que bien qu'XP et W 2000 soient plus optimisés que 95/98....

le MTU(maximum transmission unit) n'y figure pas .. il est par défaut à 576 ce qui handicape les connections rapides ( cables /adsl)donc il faut céer une nelle valeur dans la BDR comme suit :

TCP IP :

HKLM\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\<interface-name>

Sélectionnez la fenêtre de droite (celle qui contient les paramètres de votre carte réseau)

Nouveau DWord

Dans la nouvelle Valeur tapez MTU

Double cliquez sur MTU et rentrez la valeur décimale 1200 ( moi j'ai mis 1500 ) C'est a dire la valeur maxi.... Tous les fai n'acceptent pas cette valeur ..Moi en pigant cela n'a pas fragmenter mes packets et cela n'a pas freiner mon surf... a vous d'essayer

et rebootage... ;-)
regarde les valeurs par défaut de W2000 et compare-les

HKEY_LOCAL_MACHINE\
\SYSTEM
\CurrentControlSet
\Services
\Tcpip
\Parameters ......???


a celles ci :


HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Internet Settings\
"MaxConnectionsPerServer"=dword:00000020
"MaxConnectionsPer1_0Server"=dword:00000020

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\
"MaxConnectionsPerServer"=dword:00000020
"MaxConnectionsPer1_0Server"=dword:00000020

J'ai déjà mis 40 comme valeur et mon 2000 n'a pas planté... ;-) pour un accès plus rapide aux sites WEB....

ensuite on s'occupe du TTL :
HKLM\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\
DefaultTTL="64"


il reste encore pleins de valeurs a modifier pour otimiser W2000 pro... mais je conseille de tester le site speed guide.net ou j'ai fait mes débuts ;-)

voici mes valeurs :


TCP options string = 020405b40103030201010402

MTU = 1500
MTU is fully optimized for broadband.

MSS = 1460
Maximum useful data in each packet = 1460, which is equal to MSS.

Default Receive Window (RWIN) = 255552
RWIN Scaling (RFC1323) = 2 bits
Unscaled Receive Window = 63888
For optimum performance, consider changing RWIN to a multiple of MSS.
Other values for RWIN that might work well with your current MTU/MSS:
513920 (MSS x 44 * scale factor of 8)
256960 (MSS x 44 * scale factor of 4)
128480 (MSS x 44 * scale factor of 2)
64240 (MSS x 44)

bandwidth * delay product:
Your RcvWindow limits you to: 10222.08 kbps (1277.76 KBytes/s) @ 200ms
Your RcvWindow limits you to: 4088.832 kbps (511.104 KBytes/s) @ 500ms

MTU Discovery (RFC1191) = ON

Time to live left = 45 hops
TTL value is ok.

Timestamps (RFC1323) = OFF

Selective Acknowledgements (RFC2018) = ON

IP type of service field (RFC1349)= 00000000

sinon je conseille aux personnes qui veulent pas mettre la main dans la BDR

le TCP/OPTIMIZER

d'abord faire le test sur TCP/ANALYZER !!!!!!!!!!!!!!!!!!!!!!!


voili voilou mon cher soul.. c'est pas techniquement détaillé mais a cette heure là... je dors.....

Signaler ce message à un modérateur | IP: Logguée

Réduire ce messagesoul^keeperConnectéAdministrateurNiveau 50 · OscariséRéférenceur Légendaire
Membre depuis
2002
Messages
17438
Plus
Membre n°
1
Inscription
22 Feb 2002
Localisation
La Défense
Âge
49 ans
Sujets lancés
3040
Ancienneté
100 %
Participation
100 %
Ancien message 26-02-2002 01:54
ouais mais t'es hors sujet là...

Ma FAQ c'est "Comment augmenter le nombre de connexions (TCP) sour 2K/XP"
Or là tu proposes un tas de manip qui n'ont rien à voir avec le nombre de cnx max TCP que l'OS peut gérer simultanément.. ce que je dis dans la FAQ, c'est que l'allocation des cnx TCP est dynamique et qu'il n'y a pas lieu de mettre une valeur dans la base de registre pour la débrider. En fait cette FAQ est là car sous W98 c'est limité à 100 par défaut, et souvent les gens demandent "moi j'ai 2000 (ou XP), comment je fais pour augmenter aussi dans la BdR?" et là c'est le but de le répondre: "toi tu touches pas c'est déjà optimisé pour les cnx TCP sur ton OS"

Rien de plus

Après ça les TWEAK ADSL c'est autrechose... j'ai pas dit qu'on pouvait pas améliorer la latence des connexions ADSL sous ces OS... Le plus important étant le DefaultReceiveWindow auquel tu ne fais pas du tout allusion (sic!), par contre je suis au regret de t'informer que le MTU lui aussi s'adapte automatiquement à la connexion (et ce depuis NT 4.0!!), le MTU est par défaut à 1500 sur les interfaces Ethernet et non à 576 comme tu le prétends. Donc là encore: pas besoin de créer cette clé (elle n'existe d'ailleurs meme pas par défaut), si ce n'est pour DIMINUER le MTU (cas des connexions ADSL sur un lien FSA au niveau du provider par exemple, où il faut mettre 1400 le plus souvent)

Bref, je crois que tu avais mal interprêté mon post Il n'était là que pour dire que la clef HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP de Windows98 n'existe pas sous 2000 et XP (son homologue est TcpNumConnections) et qu'il n'y a pas lieu de chercher à faire cette meme modif; pas qu'il n'y avait aucune modification de la base de registre sur 2000 et XP pour améliorer les performances globales de l'ADSL. Ces autres modifs feront l'objet d'une autre FAQ

Signaler ce message à un modérateur | IP: Logguée

Réduire ce messageRrellikExpertNiveau 18 · ChroniqueurRéférenceur Confirmé
Membre depuis
2002
Messages
2990
Plus
Membre n°
94
Inscription
24 Feb 2002
Localisation
La haut, la haut très loin dans l'espace
Sujets lancés
217
Ancienneté
100 %
Participation
71 %
Ancien message 26-02-2002 01:55
Message écrit par soul^keeper
précise les circonstances exactes où t'as pas eu la charge serveur correctement (sur quelle fenetre t'étais, et sur quoi t'as cliqué)

Merci d'avance

Ben juste avant d'arriver sur ce post donc forcement requete sur ton server puis poof
Citation
Impossible d'afficher la page
La page que vous recherchez est actuellement indisponible. Le site Web rencontre peut-être des difficultés techniques ou il vous faut peut-être modifier les paramètres de votre navigateur

Signaler ce message à un modérateur | IP: Logguée

Il est actuellement 16:17 (GMT) NOUVEAU SUJET    RÉPONDRE   
Page(s) (3): [ <   1   2   3   > ]  Sujet précédent   Sujet suivant


Aller au Forum:
Notez ce sujet :


Réponse rapide
Afficher une version imprimable | Chercher dans ce sujet | Envoyer cette page par email | S'inscrire à ce sujet | Télécharger ce sujet
Règles du forum :
Créer de nouveaux sujets
Répondre aux messages
Attacher des fichiers
Editer vos messages
: not autorisé
: not autorisé
: not autorisé
: not autorisé
Le Code HTML est OFF
Le BBCode est ON
Les Smileys sont ONs
Le code [IMG] est ON
Page générée en 0.065126 secondes en exécutant 53 requêtes SQL.
Apache - Compression GZIP : Activée.